Viewing 15 posts - 1 through 15 (of 33 total)
  • Author
    Posts
  • Profile photo of
    Anonymous
    • Posts: 14

    Hello,

    None of the product links are working, not redirecting to the official websites. They are showing blank page.

    Its a SERIOUS issue. Does anyone also facing the same issue?

    Thanks

     


    Profile photo of
    Anonymous
    • Posts: 14
    Profile photo of
    Anonymous
    • Posts: 50

    Yep! same error at my end. Hope someone is working on it.


    Profile photo of
    Anonymous
    • Posts: 1

    Yes, same here. All the Moreniche links on my site are down!


    Profile photo of
    Anonymous
    • Posts: 2

    Some here! I didn’t realize until I’ve checked the links myself, after not getting a click today! Please fix this asap!


    Profile photo of
    Anonymous
    • Posts: 14

    This will highly impact on our SALES!!!!


    Profile photo of
    Anonymous
    • Posts: 2

    At the moment not even 1 click is recorded, so there will be no sales! They should fix this immediately!


    Profile photo of Cat
    Cat
    • Posts: 1177

    Hi,

    We’re looking into this now and will get you an update (and get it working!) asap.

    Cat

     


    Profile photo of
    Anonymous
    • Posts: 131

    I checked my clicks 3 hours ago and still they are the same, already had a slow start and now this, i hope you guys will fix this asap .

    Thanks

     


    Profile photo of
    Anonymous
    • Posts: 1

    All the Moreniche links on my site are down and this will highly impact on my SALES. BTW how long will it take?


    Profile photo of
    Anonymous
    • Posts: 980

    Poor. Conversions have been poor all week and now this.


    Profile photo of
    Anonymous
    • Posts: 131

    Any update on this?


    Profile photo of
    Anonymous
    • Posts: 14

    Really need to fix this, any update? Its almost 4-5 hrs gone… No click reported from last 6 hrs!!


    Profile photo of
    Anonymous
    • Posts: 71

    This is really disappointing, 2nd bad thing on a way, 1st Google penguine4.0 update rollout and now this…..

    Hope it will gonna fix soon as we have already lost 6hours of sales!


    Profile photo of
    Anonymous
    • Posts: 9

    I posted this thread to their FaceBook page to try and get some attention.   I have lost a lot of money between this outage and the normal 2-3 day complete drop in conversions.   So frustrating to not have support available on the weekend when traffic is high.


Viewing 15 posts - 1 through 15 (of 33 total)